Marko Apfel - Afghanistan/Belgium/Germany

Management, Architecture, Programming, QA, Coach, GIS, EAI

  Home  |   Contact  |   Syndication    |   Login
  187 Posts | 2 Stories | 201 Comments | 4 Trackbacks

News



Twitter | LinkedIn | Xing

Archives

Post Categories

BizTalk

C#

Enterprise Library

SAP

SQL Server

Technologie

Problem

I must go back to an older package version (from 1.1.0.0 to 1.0.0.0) but the Package Manager Console does not allow this.

With the command

Update-Package EsriDE.Commons.System.Utils -Version 1.0.0.0

I got the error:

Update-Package : Already referencing a newer version of 'EsriDE.Commons.System.Utils'.

Solution

Don’t worry. You could uninstall the package

Uninstall-Package EsriDE.Commons.System.Utils -Version 1.1.0.0

and install the older one instead.

Install-Package EsriDE.Commons.System.Utils -Version 1.0.0.0
posted on Friday, November 4, 2011 10:52 AM