News

Copyright © 2008-2019 Paula DiTallo

Tag Cloud



How do I fix this error: Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0

You've probably just converted your vs 2005 web project with ajax to vs 2008. This is because Visual Studio 2008 has a newer, built-in version. The fix is short and sweet!  

Remove the System.Web.Extensions from references, then add them back again! That should connect you with the correct assembly. If you're uncertain how to remove the reference, check this out: http://geekswithblogs.net/AskPaula/archive/2008/09/04/124948.aspx   

 

 

Thursday, September 4, 2008 10:54 AM

Feedback

No comments posted yet.


Post A Comment
Title:
Name:
Email:
Comment:
Verification: